Scrim Server Outage
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted Apr 26, 2020 - 13:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 26, 2020 - 07:00 UTC
Identified
We are aware of an outage with our scrim servers and are working on a resolution.
Posted Apr 26, 2020 - 02:11 UTC
This incident affected: Match Making.