Clips Delays
Incident Report for ESEA
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 04:35 UTC
Monitoring
The fixes deployed earlier have resolved the issue.

Delays are expected for the next few hours while the backlog is processed.

You can still request clips and they will be queued for completion once the system is operational again.
Posted Feb 24, 2021 - 23:04 UTC
Identified
Clips is currently experiencing difficulties uploading completed highlights to Twitch.
Fixes and additional retry mechanisms have been deployed.

Delays are expected for the next few hours.

You can still request clips and they will be queued for completion once the system is operational again.
Posted Feb 24, 2021 - 21:16 UTC
This incident affected: Clips.